Cloudflare global outage causing disruptions to multiple services
Resolved
Nov 19 at 12:28am WIB
The upstream provider confirmed full resolution of the global outage.
All affected systems returned to normal performance with no remaining instability detected.
The root cause was traced to a corrupted configuration file within the provider's deployment system, leading to widespread processing failures.
Local checks verified stable operation across all services.
Affected services
Updated
Nov 18 at 09:42pm WIB
A fix was deployed by the upstream provider, restoring normal routing behavior across the affected network segments.
Performance returned to expected levels for most users, with residual fluctuations possible during the final propagation period.
Local monitoring confirmed a significant reduction in errors across proxied endpoints.
Affected services
Updated
Nov 18 at 08:35pm WIB
Mitigation actions from the upstream provider resulted in partial recovery.
Some requests began completing successfully, although intermittent failures were still expected during this phase.
Stabilization efforts continued while global corrections propagated across the upstream network.
Affected services
Updated
Nov 18 at 08:09pm WIB
The upstream provider identified a corrupted configuration file that disrupted processing across multiple edge locations.
Mitigation procedures were started to restore global routing stability.
Local infrastructure continued to operate normally, but external requests remained impacted due to the upstream fault.
Affected services
Updated
Nov 18 at 07:03pm WIB
Error rates increased across all services proxied through the upstream provider.
Direct-access services remained stable, while proxied endpoints experienced intermittent failures and reduced availability.
The disruption originated from the provider's internal network systems.
Affected services
Created
Nov 18 at 06:48pm WIB
An upstream provider reported a major network outage affecting global connectivity.
Local infrastructure remained functional, but external access to several services returned errors or became unreachable.
Additional information is being collected to determine the full extent of the impact.
Affected services